Opened 8 years ago

Closed 8 years ago

#10429 closed Bug Report - General (Invalid)

Changing channels on LiveTV almost always generates an additional zero-byte recording

Reported by: Kenni Lund [kenni a kelu dot dk] Owned by: danielk
Priority: minor Milestone: unknown
Component: MythTV - Recording Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When changing channels in LiveTV on master/pre0.25, almost every change results in a zero-byte recording followed by the real recording.

The resulting files from browsing through 9 different LiveTV channels can be seen below:

-rw-r--r-- 1 kenni kenni        0 Mar 10 16:19 1001_20120310161957.mpg
-rw-r--r-- 1 kenni kenni 16640632 Mar 10 16:20 1001_20120310161958.mpg
-rw-r--r-- 1 kenni kenni 11924840 Mar 10 16:20 1002_20120310162017.mpg
-rw-r--r-- 1 kenni kenni        0 Mar 10 16:21 2200_20120310162117.mpg
-rw-r--r-- 1 kenni kenni 13902412 Mar 10 16:21 2200_20120310162118.mpg
-rw-r--r-- 1 kenni kenni        0 Mar 10 16:20 2890_20120310162047.mpg
-rw-r--r-- 1 kenni kenni  8479552 Mar 10 16:21 2890_20120310162049.mpg
-rw-r--r-- 1 kenni kenni        0 Mar 10 16:21 3360_20120310162106.mpg
-rw-r--r-- 1 kenni kenni  4571784 Mar 10 16:21 3360_20120310162108.mpg
-rw-r--r-- 1 kenni kenni        0 Mar 10 16:20 4500_20120310162034.mpg
-rw-r--r-- 1 kenni kenni 11405020 Mar 10 16:20 4500_20120310162036.mpg
-rw-r--r-- 1 kenni kenni        0 Mar 10 16:21 7110_20120310162130.mpg
-rw-r--r-- 1 kenni kenni  5407820 Mar 10 16:21 7110_20120310162133.mpg
-rw-r--r-- 1 kenni kenni  7072936 Mar 10 16:22 7120_20120310162156.mpg
-rw-r--r-- 1 kenni kenni 11960560 Mar 10 16:21 7140_20120310162142.mpg

Logs from both frontend and backend for the above scenario has been attached.

This has been tested with a European HDHR DVB-C.

Attachments (2)

mythbackend_zero_byte_recordings.log (53.4 KB) - added by Kenni Lund [kenni a kelu dot dk] 8 years ago.
mythfrontend_zero_byte_recordings.log (138.3 KB) - added by Kenni Lund [kenni a kelu dot dk] 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by Kenni Lund [kenni a kelu dot dk]

Changed 8 years ago by Kenni Lund [kenni a kelu dot dk]

comment:1 Changed 8 years ago by danielk

Resolution: Invalid
Status: newclosed

Not a bug.

These are just created for book keeping, they are automatically deleted after a few minutes.

Note: See TracTickets for help on using tickets.