Opened 8 years ago

Closed 7 years ago

#10530 closed Bug Report - General (Duplicate)

Mythcommflag Segfaulting 25-50% of Recordings

Reported by: Ken Emerson <kenneth.emerson@…> Owned by: cpinkham
Priority: minor Milestone: 0.27
Component: MythTV - Mythcommflag Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have been experiencing, for the past several months, mythcommflag failing due to segfaults. The recordings for which mythcommflag fails do not appear to be corrupted. The percentage of failures seems to be in the 25% to 50% range. I was hoping that the more recent commit that seemed to be targeted at mythcommflag would solve the problem, but I re-ran mythcommflag on many of the recordings I had made within the last 48 hours. Of the eleven jobs I started (from mythweb) 10 segfaulted.

I have attached a backtrace of one of the failures.

MythTV Version : v0.25-rc-82-g713762d MythTV Branch : master Network Protocol : 72 Library API : 0.25.20120315-2 QT Version : 4.6.2

Attachments (1)

commflag_backtrace.txt (19.6 KB) - added by Ken Emerson <kenneth.emerson@…> 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by Ken Emerson <kenneth.emerson@…>

Attachment: commflag_backtrace.txt added

comment:1 Changed 7 years ago by cpinkham

Milestone: unknown0.27
Status: newassigned

comment:2 Changed 7 years ago by cpinkham

Resolution: Duplicate
Status: assignedclosed

I thought that I closed one of these. #11314 is a duplicate of this ticket. Since I've requested more info in that ticket, I'm going to close this one as a duplicate.

Note: See TracTickets for help on using tickets.