Opened 8 years ago

Closed 8 years ago

#10646 closed Bug Report - General (Invalid)

Audio device selected is not the device that gets configured

Reported by: lunchtimelarry@… Owned by: JYA
Priority: minor Milestone: unknown
Component: MythTV - Audio Output Version: 0.24.2
Severity: medium Keywords:
Cc: Ticket locked: no

Description

In the mythtv setup menu, after pressing the "scan for audio devices" button, a list of devices is populated in the list box. The device selected is not the device that is configured for use. Instead, the device in the list that is adjacent to the selected device is the device that is configured. The work-around is to scroll through the list and select the device from the list that is adjacent to the device you really want to use.

Change History (2)

comment:1 Changed 8 years ago by Raymond Wagner

Component: MythTV - GeneralMythTV - Audio Output
Owner: set to JYA

comment:2 Changed 8 years ago by JYA

Resolution: Invalid
Status: newclosed

This is the intended behaviour. scan for audio device will never modify the device you have currently in the default selection. It will only populate the list on top of what the current select is.

This is done so you can manually enter a device. For custom device, you would 1-type the name of the device you want to use 2-press scan audio device.

This will verify that the audio device is valid, and populate all the entries.

The device you have selected by default, is the device you manually entered or a previous version of mythtv added (usually ALSA:default).

Note: See TracTickets for help on using tickets.