Opened 7 years ago

Closed 7 years ago

#10648 closed Bug Report - General (Works for me)

Please add DCX-3200 model_id = 0x0000f804

Reported by: John Weekley <weekleyj@…> Owned by: danielk
Priority: minor Milestone: unknown
Component: MythTV - Recording Version: 0.25-fixes
Severity: medium Keywords: firewire DCX-3200
Cc: Ticket locked: no

Description (last modified by Raymond Wagner)

DCX-3200 (vendor_id = 0x000025f1 model_id = 0x0000f804) worked before last update , now, it's not seen by mythbackend.

MythTV Version : v0.25-52-g9ac4b79
MythTV Branch : fixes/0.25
Network Protocol : 72
Library API : 0.25.20120408-1
QT Version : 4.7.4

plugreport output:

Node 0 GUID 0x0025f1fffe4f7c0c
------------------------------
oMPR n_plugs=1, data_rate=2, bcast_channel=63
oPCR[0] online=1, bcast_connection=0, n_p2p_connections=0
	channel=63, data_rate=1, overhead_id=0, payload=376
iMPR n_plugs=0, data_rate=2

sudo ./6200ch -v -v -n 0 750

starting with node: 0
node 0: vendor_id = 0x000025f1 model_id = 0x0000f804

Thanks,

John

Change History (6)

comment:1 Changed 7 years ago by John Weekley <weekleyj@…>

Additional info from mythbackend.log:

Apr 23 13:10:24 jeebs mythbackend[1782]: E CoreContext firewirechannel.cpp:62 (Open) FireChan(0025F1FFFE4F7C0C): Model: 'DCX-3200' is not supported.
Apr 23 13:10:24 jeebs mythbackend[1782]: E CoreContext channelbase.cpp:1229 (CreateChannel) ChannelBase: CreateChannel() Error: Failed to open device 0025F1FFFE4F7C0C
Apr 23 13:10:24 jeebs mythbackend[1782]: I CoreContext tv_rec.cpp:4146 (SetFlags) TVRec(9): SetFlags(Errored,) -> Errored,
Last edited 7 years ago by Raymond Wagner (previous) (diff)

comment:2 Changed 7 years ago by Raymond Wagner

Component: MythTV - GeneralMythTV - Recording
Description: modified (diff)
Milestone: 0.25.1unknown
Owner: set to danielk
Type: Patch - Bug FixBug Report - General

comment:3 Changed 7 years ago by Raymond Wagner

Resolution: Works for me
Status: newclosed

STB is reported to work when using the "Motorola Generic" type.

comment:4 in reply to:  3 Changed 7 years ago by weekleyj@…

Resolution: Works for me
Status: closednew

Replying to wagnerrp:

STB is reported to work when using the "Motorola Generic" type.

The STB fails to work on my system. Additional info: I set it to use Motorola generic, Myth does not see the STB at all. The OS does see it: dmesg | grep fw [ 1.194586] firewire_ohci: Added fw-ohci device 0000:04:00.0, OHCI v1.10, 4 IR + 8 IT contexts, quirks 0x11 [ 1.693657] firewire_core: created device fw0: GUID 001e8c000050a93f, S400 [ 6.703218] firewire_core: created device fw1: GUID 0025f1fffe4f7c0c, S400, 1 config ROM retries

comment:5 Changed 7 years ago by weekleyj@…

Apologies. It appears to be working. The binding between firewire and input got dropped.

comment:6 Changed 7 years ago by Kenni Lund [kenni a kelu dot dk]

Resolution: Works for me
Status: newclosed

Re-closing...

Note: See TracTickets for help on using tickets.