Opened 7 years ago

Closed 7 years ago

#10795 closed Bug Report - General (Invalid)

Cannot adjust volume whilst within a video

Reported by: map7@… Owned by: JYA
Priority: major Milestone: unknown
Component: MythTV - Audio Output Version: 0.25-fixes
Severity: medium Keywords: audio
Cc: Ticket locked: no

Description

I'm running Mythbuntu 12.04 with MythTV 0.25 fixes 20120603.

I'm using an Intel on-board Audio device: 00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)

I can adjust the volume through the command line tool 'alsamixer'. The problem happens when I go and watch a movie in MythTV and try and adjust the volume nothing happens to the volume level. If I have set my master volume to 50% in alsamixer it will stay like that whilst adjusting the volume from 0% through to 100% in MythTV.

When I just start playing a video MythTV starts the volume on 0%, although it's really not changing the volume level I set in alsamixer at all, so even though it says 0% I could have the volume at 100% and nice and loud through alsamixer.

I've tried different outputs in the Audio setup and run the tests to make sure it's a working audio card.

Change History (2)

comment:1 Changed 7 years ago by map7@…

Also if I hit '\' it displays Mute On & Mute Off but doesn't Mute the audio.

comment:2 Changed 7 years ago by JYA

Resolution: Invalid
Status: newclosed

You need to activate volume settings in Setup -> Audio. Page 2

Select either PCM or Master (PCM will only change the volume for the particular application, master will change the volume of the whole machine)

Myth will set the volume to whatever it was last set within mythtv

Note: See TracTickets for help on using tickets.