Opened 7 years ago

Closed 2 years ago

#10814 closed Bug Report - General (Works for me)

Airplay playback doesn't disable xscreensaver

Reported by: gt.myth@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When playing back standard videos or recordings a timer prevents xscreensaver from displaying.

Playing back Airplay videos with a recent 0.25 branch frontend, xscreensaver kicks in after the specified idle time.

Steps to reproduce:

  • Configure xscreensaver on a frontend to display after 1 min of idle time
  • Run mythfrontend with AirPlay? enabled.
  • On an iPad, play a YouTube? video and redirect it to AirPlay? on the frontend.
  • Don't touch the keyboard etc for 1 min after which xscreensaver will be displayed.

The original xscreensaver support seems to be in ticket #29 but those changes might well be superseded.

Apart from this snag Airplay is a fantastic addition to MythTV. Thanks to the devs for including it :-)

Change History (4)

comment:1 Changed 7 years ago by beirdo

Owner: set to JYA
Status: newassigned

comment:2 Changed 7 years ago by JYA

Owner: JYA deleted
Status: assignednew

What the player does has nothing to do with AirPlay?... should be handled by whomever is supporting the player

comment:3 Changed 7 years ago by gt.myth@…

Similar issue for Services API

#10886: Services SendAction? API doesn't stop screensaver

comment:4 Changed 2 years ago by Jonatan Lindblad

Resolution: Works for me
Status: newclosed
Note: See TracTickets for help on using tickets.