Opened 7 years ago

Closed 7 years ago

#10844 closed Bug Report - General (Invalid)

AirPlay Video support missing

Reported by: schneideris.peter@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.25
Severity: low Keywords: Airplay Video
Cc: Ticket locked: no

Description

It appears that mythfrontend when auto started on boot up or when started via a menu option (i.e. Applications -> Multimedia -> MythFrontend in Mythbuntu 12.04) the AirPlay? support is only for audio. If instead you open a terminal session and type "mythfrontend" and execute it the streaming support is for both audio and video. The only thought I have is that there is a need for a console.

I am running the latest version that came via Update.

Change History (1)

comment:1 Changed 7 years ago by Raymond Wagner

Resolution: Invalid
Status: newclosed

Video support requires that the value "MYTHTV_AIRPLAY" be defined in your environment prior to running mythfrontend. Your issue is almost certainly caused by the environment provided by that icon being different, and not allowing video support to be loaded. If this is not the case, please provide logs of both scenarios and re-open this ticket.

Note: See TracTickets for help on using tickets.