Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10850 closed Bug Report - General (Duplicate)

MythWeather requires innodb

Reported by: Ian Richardson <grandmastermarclar@…> Owned by: beirdo
Priority: minor Milestone: 0.25.1
Component: Plugin - MythWeather Version: 0.25-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I recognise this is a duplicate of the long-since closed http://code.mythtv.org/trac/ticket/4812, but it appears that only MythWeather? is dependant on MySQL having InnoDB enabled.

If having InnoDB disabled is good enough for the rest of MythTV, is there any valid reason why it's such a vital requirement for MythWeather??

Just tested using mythfrontend version: fixes/0.25 [v0.25.1-39-geffb32b] www.mythtv.org

Change History (2)

comment:1 Changed 7 years ago by danielk

Resolution: Duplicate
Status: newclosed

Same reason as 4812, no one has provided a patch and innodb is rarely missing.

comment:2 Changed 7 years ago by stuartm

Added to which switching to innodb throughout is one of the long term goals.

Note: See TracTickets for help on using tickets.