Opened 7 years ago

Closed 5 years ago

#10884 closed Bug Report - General (Fixed)

LiveTV with HD Homerun Prime fails with max buffering

Reported by: monkeypet@… Owned by:
Priority: major Milestone: unknown
Component: MythTV - General Version: 0.25-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

My setup is a backend, fc17 with 0.25/fixes with HDHR Prime (3 tuners). Remote Frontend is ubuntu 12.04, running v0.25.1-56-g11d7795 on an intel mac mini.

When I start LiveTV, it stops after a few mins ranging from 5 mins to 15 mins, I get the message "max buffering...", mythfrontend usually crashes afterwards or is stuck. Then I have to restart the frontend. This occurs on any channel.

I have attached a log from the backend and frontend. Issue occurs at 2012-07-05 14:03 in the logfiles.

Please let me know what else I can provide or try. I am willing to help out.

Attachments (4)

mythbackend.20120704182810.7624.log.bz2 (44.5 KB) - added by monkeypet@… 7 years ago.
Backend Logs.
mythfrontend.20120705140228.5946.log.1.bz2 (303.7 KB) - added by monkeypet@… 7 years ago.
Mythfrontend Logs.
mythfrontend.20120705183103.6527.log.bz2 (387.6 KB) - added by Monkey Pet <monkeypet@…> 7 years ago.
Another frontend log. This one I tuned to one channel until the error occurred.
mythtv_backtrace.txt (18.7 KB) - added by Monkey Pet <monkeypet@…> 7 years ago.
mythfrontend segfaults, version v0.25.1-56-g11d7795

Download all attachments as: .zip

Change History (8)

Changed 7 years ago by monkeypet@…

Backend Logs.

Changed 7 years ago by monkeypet@…

Mythfrontend Logs.

comment:1 Changed 7 years ago by Monkey Pet <monkeypet@…>

Exact Error message "Video Frame Buffering Failed too many times".

comment:1 Changed 7 years ago by Monkey Pet <monkeypet@…>

Exact Error message "Video Frame Buffering Failed too many times".

Changed 7 years ago by Monkey Pet <monkeypet@…>

Another frontend log. This one I tuned to one channel until the error occurred.

Changed 7 years ago by Monkey Pet <monkeypet@…>

Attachment: mythtv_backtrace.txt added

mythfrontend segfaults, version v0.25.1-56-g11d7795

comment:2 Changed 6 years ago by Monkey Pet <monkeypet@…>

This was caused by the HDHR Prime dropping off the network for a few secs during recordings. The workaround is to keep on pinging the HDHR Prime. I have a bug opened with silicon dust. Still mythfrontend should never segfault, but neither should the HDHR drop off the network. Also see bug 10414 where I found the workaround of pinging the HDHR Prime.

comment:3 Changed 5 years ago by JYA

Resolution: Fixed
Status: newclosed

upgrade to latest fixes/0.27.

Note: See TracTickets for help on using tickets.