Opened 6 years ago

Closed 4 years ago

#10940 closed Bug Report - General (Fixed)

Unable to get Hauppage HVR-1950 tuner to work in MythTV 0.25

Reported by: powersurge69@… Owned by:
Priority: major Milestone: 0.27
Component: MythTV - General Version: 0.25.1
Severity: medium Keywords: Hauppage HVR-1950
Cc: Ticket locked: no

Description

A couple of weeks ago I went to upgrade my MythDora? backend to 0.25 so I installed CentOS 6 and added the RPMfusion repository to grab the MythTV packages. Everything installed correctly but when I went to setup the Hauppage HVR-1950 tuner within MythTV-Setup, it didn't get probed. I tried manually entering '/dev/video0' and then MythTV would recognize it, but I still wouldn't get any channels found during a scan. When I did a 'cat /dev/video0 > test.mpg', I got a working video file so I know the hardware works within the OS. I then started all over and added the ATRPMS repository instead, but got the same result. I then started over again using Fedora 17 with RPMfusion added and still got the same result. It wasn't until I installed Fedora 14 with RPMfusion that I finally got it to work. I believe the problem is with MythTV 0.25.

Change History (3)

comment:1 Changed 4 years ago by paulh

Status: newinfoneeded_new

Is this still a problem in 0.27?

I believe that's a hybrid card how are you using it?

comment:2 Changed 4 years ago by powersurge69@…

Hello, I was previously using this tuner to receive analog cable TV channels. I had no problem getting this tuner to work in 0.27 although I remember having to hit the pause button for a bit after every channel change or the picture would be garbled. My cable company has since switched to digital only so I am no longer using this tuner.

comment:3 Changed 4 years ago by paulh

Milestone: unknown0.27
Resolution: Fixed
Status: infoneeded_newclosed

I believe this was fixed some time ago.

Note: See TracTickets for help on using tickets.