Opened 9 years ago

Closed 9 years ago

#10949 closed Bug Report - General (Duplicate)

Video frame buffering failed too many times

Reported by: ps3681@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Brand new mythtv user, first ticket... so be kind if I haven't done something correct in the report.

Again... a newbie so not a lot of usage yet, but I could swear watching live TV was working fine until just recently (I do have automatic mythtv repos update (v0.25) enabled in the control center). Now, watching live TV is pretty much impossible (Olympics :-( ) on my frontend box.

Frontend: v0.25.2-8-g3256849, fixes/0.25 Backend: v0.25, fixes/0.25

I've researched this issue as much as I know how at this point, and found a few references to this problem being in 0.25 - specifically ticket#10490. My understanding was that this was fixed in v0.25.1, but I'm definitely experiencing the problem (v0.25.2)

Also log grabber is complaining about the API being disabled, so don't know where/how to find/gather logs at this point, but will keep playing with it.

Attachments (4)

mtv.version.txt (872 bytes) - added by ps3681@… 9 years ago.
frontend --version output
bug-10949-frontendlog.txt.gz (6.8 KB) - added by ps3681@… 9 years ago.
frontend log (from /var/log/mythtv)
bug-10949-backendlog.txt.gz (3.0 KB) - added by ps3681@… 9 years ago.
backend log
backendver.txt (846 bytes) - added by ps3681@… 9 years ago.
backend version output

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by ps3681@…

Attachment: mtv.version.txt added

frontend --version output

Changed 9 years ago by ps3681@…

frontend log (from /var/log/mythtv)

Changed 9 years ago by ps3681@…

Attachment: bug-10949-backendlog.txt.gz added

backend log

Changed 9 years ago by ps3681@…

Attachment: backendver.txt added

backend version output

comment:1 Changed 9 years ago by ps3681@…

Update: updated backend to v0.25.2 (looks like a previous update attempt had hung... a separate issue????). In any case, I've been watching live TV for about 10 minutes now with no problems.

Please feel free to mark this ticket invalid.

comment:2 Changed 9 years ago by Kenni Lund [kenni a kelu dot dk]

Resolution: Duplicate
Status: newclosed

Duplicate of #10490.

Note: See TracTickets for help on using tickets.