Opened 8 years ago

Closed 8 years ago

#10953 closed Bug Report - Hang/Deadlock (Invalid)

Mythfrontend hangs randomly

Reported by: stefano.ceccherini@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.25-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Since a month or so, Mythfrontend hangs very often on one of my frontend machines (and only there) while playing video. The frontend is a Zotac Mag ND01 (Atom 330 dual core with Nvidia ION, 2GB Ram) with MythBuntu? 12.04. Note that the other machine, with Ubuntu 12.04 (intel graphics) doesn't have this problem. The backend runs on openSuse 11.4. Frontend: Revision v0.25.2-8-g3256849 backend: mythtv-0_25-0.25.2-2.1

Attachments (1)

mythfrontend.log (49.1 KB) - added by stefano.ceccherini@… 8 years ago.
log from playback start

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by stefano.ceccherini@…

Attachment: mythfrontend.log added

log from playback start

comment:1 Changed 8 years ago by Kenni Lund [kenni a kelu dot dk]

Status: newinfoneeded_new

Please provide a backtrace from when your frontend hangs. You can find various guides in the wiki at http://www.mythtv.org/wiki/Debugging

Also, please provide the output from --version from both your backend and your frontend.

comment:2 Changed 8 years ago by stefano.ceccherini@…

Please close as invalid: the problem was caused by a defective ethernet cable. Sorry for the noise.

comment:3 Changed 8 years ago by Kenni Lund [kenni a kelu dot dk]

Resolution: Invalid
Status: infoneeded_newclosed

Thank you for reporting back.

Note: See TracTickets for help on using tickets.