Opened 6 years ago

Closed 5 years ago

Last modified 5 years ago

#11017 closed Bug Report - General (Fixed)

The mythmediastream description translation doesn't show.

Reported by: yiannividalis@… Owned by: knight
Priority: minor Milestone: 0.26
Component: Translations Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no


In the Themes chooser screen, using the Steppes theme, the translation for the MythMediaStream? description always shows the English text, not the Greek translation.

The version is v0.26-beta-23-g2b3bd21-dirty, still behind the Greek translation commit, but the necessary .qm files have been moved to the /usr/share/mythtv/i18n folder.

Every other string I've translated appears correctly.



Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by knight

  • Component changed from Themes to Translations
  • Milestone changed from unknown to 0.26
  • Owner set to knight
  • Status changed from new to assigned

Hi Yianni!

It's not a bug, it's something that bound to happen once in a while...

The author of this theme (and of another theme) decided to change their theme description after we extracted them to make them translatable.

For 0.26 we extracted them at the beginning of the translation period and a few hours before the full string freeze to make sure we got the last updates.

Since we are now in string freeze, we are now no longer allowed to update them...

I'll keep this ticket open for now as a reminder that something needs to be done about these though...

Have a nice day!


PS: It would have been preferable to mention this on the translator's mailing list or to choose the translation component as it was by pure luck that I noticed your ticket...


comment:2 Changed 6 years ago by knight

  • Milestone 0.26 deleted

comment:3 Changed 5 years ago by knight

  • Resolution set to Fixed
  • Status changed from assigned to closed

It should now be fixed by the recent theme string update.

comment:4 Changed 5 years ago by knight

  • Milestone set to 0.26

Add Comment

Modify Ticket

as closed The owner will remain knight.
The resolution will be deleted. Next status will be 'new'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.