Opened 14 years ago

Closed 14 years ago

#112 closed defect (fixed)

Commercial Skip Notify Amount configuration problems

Reported by: tom@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.18.1
Severity: medium Keywords:
Cc: Ticket locked: no

Description

The commercial skip settings screen includes a field where a number of seconds can be entered so that commercials will be notified a short time before they occur.

Setting that field has no effect however, because it is only considered if the AutoCommercialSkip? setting is set to 3 but there is no way to choose that value from the frontend - you have to manually update the database.

The settings screen only offers three options for AutoCommercialSkip?: Off (0); Notify, but do not skip (2); and Automatically Skip (1). The onscreen menu options while playing a program do offer a third option to pre-notify which is the missing option 3.

To be honest I'm not quite sure why a separate commercial skip mode is needed - it ought to be sufficient to select notify and then enter a time.

Change History (1)

comment:1 Changed 14 years ago by gigem

Resolution: fixed
Status: newclosed

(In [6843]) Removed remnants of the pre-notify commercial skip option since it was supposed to be rolled into the normal notify option. Then, fixed the notify option to actually honor the notify amount as intended.

Closes #112

Note: See TracTickets for help on using tickets.