Opened 7 years ago

Closed 7 years ago

#11209 closed Bug Report - General (Duplicate)

Mythfrontend running slow on the watch recordings screen

Reported by: bob.havlin@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.26-fixes
Severity: medium Keywords: mythfrontend slow sluggish
Cc: Ticket locked: no

Description

When sitting idle at the watch-recordings screen, the following are output over and over and it appears to be slowing down navigation in the recordings.


Nov  1 00:24:42  mythlogserver: last message repeated 87 times
Nov  1 00:24:42 mythfe mythlogserver: mythfrontend[2281]: I CoreContext mythuibuttonlist.cpp:2521 (customEvent) Build background buttonlist item 0
Nov  1 00:24:42 mythfe mythlogserver: mythfrontend[2281]: E CoreContext mythpainter.cpp:396 (GetImageFromTextLayout) MythPainter::GetImageFromTextLayout: Invalid canvas.
Nov  1 00:24:45  mythlogserver: last message repeated 21 times
Nov  1 00:24:45 mythfe mythlogserver: mythfrontend[2281]: I CoreContext mythuibuttonlist.cpp:2521 (customEvent) Build background buttonlist item 100
Nov  1 00:24:45 mythfe mythlogserver: mythfrontend[2281]: E CoreContext mythpainter.cpp:396 (GetImageFromTextLayout) MythPainter::GetImageFromTextLayout: Invalid canvas.
Nov  1 00:24:50  mythlogserver: last message repeated 32 times
Nov  1 00:24:50 mythfe mythlogserver: mythfrontend[2281]: I CoreContext mythuibuttonlist.cpp:2521 (customEvent) Build background buttonlist item 200
Nov  1 00:24:50 mythfe mythlogserver: mythfrontend[2281]: E CoreContext mythpainter.cpp:396 (GetImageFromTextLayout) MythPainter::GetImageFromTextLayout: Invalid canvas.
Nov  1 00:24:53  mythlogserver: last message repeated 21 times
Nov  1 00:24:53 mythfe mythlogserver: mythfrontend[2281]: I CoreContext mythuibuttonlist.cpp:2521 (customEvent) Build background buttonlist item 300
Nov  1 00:24:53 mythfe mythlogserver: mythfrontend[2281]: E CoreContext mythpainter.cpp:396 (GetImageFromTextLayout) MythPainter::GetImageFromTextLayout: Invalid canvas.
Nov  1 00:25:19  mythlogserver: last message repeated 98 times
Nov  1 00:25:19 mythfe mythlogserver: mythfrontend[2281]: I CoreContext mythuibuttonlist.cpp:2521 (customEvent) Build background buttonlist item 0
Nov  1 00:25:20 mythfe mythlogserver: mythfrontend[2281]: E CoreContext mythpainter.cpp:396 (GetImageFromTextLayout) MythPainter::GetImageFromTextLayout: Invalid canvas.
Nov  1 00:25:20  mythlogserver: last message repeated 21 times
Nov  1 00:25:20 mythfe mythlogserver: mythfrontend[2281]: I CoreContext mythuibuttonlist.cpp:2521 (customEvent) Build background buttonlist item 100
Nov  1 00:25:20 mythfe mythlogserver: mythfrontend[2281]: E CoreContext mythpainter.cpp:396 (GetImageFromTextLayout) MythPainter::GetImageFromTextLayout: Invalid canvas.
Nov  1 00:25:22  mythlogserver: last message repeated 32 times
Nov  1 00:25:22 mythfe mythlogserver: mythfrontend[2281]: I CoreContext mythuibuttonlist.cpp:2521 (customEvent) Build background buttonlist item 200
Nov  1 00:25:22 mythfe mythlogserver: mythfrontend[2281]: E CoreContext mythpainter.cpp:396 (GetImageFromTextLayout) MythPainter::GetImageFromTextLayout: Invalid canvas.
Nov  1 00:25:24  mythlogserver: last message repeated 21 times
Nov  1 00:25:24 mythfe mythlogserver: mythfrontend[2281]: I CoreContext mythuibuttonlist.cpp:2521 (customEvent) Build background buttonlist item 300
Nov  1 00:25:24 mythfe mythlogserver: mythfrontend[2281]: E CoreContext mythpainter.cpp:396 (GetImageFromTextLayout) MythPainter::GetImageFromTextLayout: Invalid canvas.

Change History (1)

comment:1 Changed 7 years ago by Karl Egly

Resolution: Duplicate
Status: newclosed

closing as its a duplicate of #11210 (which has attachments)

Note: See TracTickets for help on using tickets.