Opened 7 years ago

Closed 5 years ago

#11258 closed Bug Report - General (Fixed)

Choppy video since 0.26 with certain files

Reported by: stefano.ceccherini@… Owned by:
Priority: minor Milestone: 0.26.1
Component: MythTV - General Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Right after the upgrade to MythTV 0.26, I noticed that some video files play really badly, with stuttering video and audio hiccups. After a bit of investigation, I think I've find out what those video files have in common: they're small. In fact, it doesn't happen with HD videos. Basically every video file which is ~60MB have this problem. This is from two different frontends: one with an ION chipset which uses VDPAU and one with an intel graphics which uses "High quality" profile.

I attached a log of mythfrontend -v all

Attachments (1)

log.txt (29.0 KB) - added by stefano.ceccherini@… 7 years ago.

Download all attachments as: .zip

Change History (7)

Changed 7 years ago by stefano.ceccherini@…

Attachment: log.txt added

comment:1 Changed 7 years ago by stefano.ceccherini@…

Looks like I was wrong and there are much more videos which play with jerkiness... not only small ones. Could be a particular encoding ? Anyway, they're completely unwatchable on one frontend, while on the other the video is okay, but the audio stops every now and then.

comment:2 Changed 7 years ago by stefano.ceccherini@…

Forgot to say: the videos play correctly with Totem and VLC. the frontends are Ubuntu 12.04. Backend is OpenSuse? 12.2

comment:3 Changed 7 years ago by stefano.ceccherini@…

I've reverted to 0.25 for the time being, since this is a production system...

comment:4 Changed 7 years ago by mythtv@…

I was having the same problem on one of my frontends until I noticed that the Audio -> Advanced Audio Settings -> Override SRC quality setting was checked. Unchecking it solved the problem. --Dave Hill

comment:5 Changed 7 years ago by stefano.ceccherini@…

I tried updating once again (to 0.26-fixes) and the problem is gone now.

comment:6 Changed 5 years ago by paulh

Milestone: unknown0.26.1
Resolution: Fixed
Status: newclosed

Reported fixed 21 months ago!!

Note: See TracTickets for help on using tickets.