Modify
Warning Please read the Ticket HowTo before creating or commenting on a ticket. Failure to do so may cause your ticket to be rejected or result in a slower response.

Opened 12 months ago

Closed 12 months ago

#11521 closed Patch - Translation (fixed)

en-gb translation updates for mythfrontend

Reported by: Nick Morrott <knowledgejunkie@…> Owned by: knight
Priority: minor Milestone: 0.27
Component: Translations Version: Master Head
Severity: medium Keywords: en-gb
Cc: Ticket locked: no

Description

Please pull from:

https://github.com/MythTV/mythtv/pull/43

Updates against current master. Any obsoletes left in until prior to release of 0.27.

Attachments (0)

Change History (4)

comment:1 Changed 12 months ago by knight

  • Milestone changed from unknown to 0.27
  • Owner changed from kenni to knight
  • Status changed from new to assigned

Hi Nick,

Please don't issue pull requests for translation updates, only a limited number of devs have the accesses required to properly process and close those requests. The other must ask those who have that access to do it for them.

I'll process this one tonight but in the future please use diff files.

Thank you,

Nicolas

comment:2 Changed 12 months ago by Nick Morrott <knowledgejunkie@…>

My apologies.

Does this "rule" only exist for translations or for all potential contributions? I see there are several recent open pull requests.

comment:3 Changed 12 months ago by knight

No problem...

It's not a rule per se, you can still use pull requests if you want but keep in mind that most devs will have to ask the very limited number of devs who have the necessary accesses to do the cleanup after them.

The problem is caused by the fact that we ask that most people checkout from Github which is no longer our main repo (it is now a copy) and for what I was told were security reasons most of us no longer have (IIRC) write accesses to this repo. Unfortunately Github security is not granular enough for our needs.

So I am asking you, if it is possible, to please send diff files but you can still use pull requests. They will be more difficult for us to process but they will be processed.

Thank you and have a nice day,

Nicolas

comment:4 Changed 12 months ago by Nick Morrott <knowledgejunkie@…>

  • Resolution set to fixed
  • Status changed from assigned to closed

In f9591cbc8f2ff304a4dd5c00a84abeb435030dbb/mythtv:

Updated MythFrontend English GB translation
from Nick Morrott

Thank you Nick!

Closes #11521

Signed-off-by: Nicolas Riendeau <nriendeau@…>

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'new'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.