Opened 6 years ago

Closed 5 years ago

#11545 closed Bug Report - General (Works for me)

Recording LiveTV and switching channel creates issues

Reported by: BC09Developer@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.26
Severity: medium Keywords:
Cc: Ticket locked: no

Description

The problem: Start a recording while watching LiveTV, then switch the channel.

Reproducable: Yes (might require more than one input adapter)

How: Use mythfrontend to watch TV, e.g. channel "1". Press "R" key: A recording starts (recording under livetv folder, file size increases, mythweb shows the recording is enabled).

Now, following variants for the above case: 1) Exit mythfrontend fully: The recording continues (mythweb shows this).

2) Press "R" (twice to cancel) again: This stops the recording (mythweb shows this).

3) Change the channel, e.g. to "2". Mythweb shows recoding for channel 1 continues. Change back channel "1". Press "R" - a new recording starts although it is already recording (this could be the root cause, log file shows "not recording" but still does)

4) Change the channel, e.g. to "2". Mythweb shows recoding for channel 1 continues. Change back channel "1". Press "R" (twice to cancel) - the recording does not stop.

Attachments (1)

mythbackend.20130521185810.23381.log (28.4 KB) - added by BC09Developer@… 6 years ago.
Mythbackend

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by BC09Developer@…

Mythbackend

comment:1 Changed 5 years ago by JYA

Resolution: Works for me
Status: newclosed

cant reproduce in 0.27.2

Note: See TracTickets for help on using tickets.