Opened 7 years ago

Last modified 6 years ago

#11559 new Bug Report - General

Mythfrontend onscreen time does not update when left idle

Reported by: bob.havlin@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.26-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

mythfrontend version: fixes/0.26 [v0.26.0-64-g637d6d8-dirty] www.mythtv.org

I have noticed this problem for some time.

Change History (4)

comment:1 Changed 6 years ago by gigem

Status: newinfoneeded_new

Please provide more information that might help to reproduce this problem. Such information includes the theme you use, any non-default wake/sleep settings you might have and anything else you can think of that might make your system deviate from the norm.

comment:2 Changed 6 years ago by stuartm

Please also include detail of which screen this affects, or is it all of them? Which theme painter are you using? When you say idle, what exactly do you mean?

comment:3 Changed 6 years ago by bob.havlin@…

Screens affected includes: Recordings Painter: OpenGL By idle, I mean I have not moved the cursor. Once I move the cursor, the time updates to the correct time. The time reported looks like the last time the cursor was moved.

I have no wake/sleep settings, the system remains on full time. Everything else is default.

comment:4 Changed 6 years ago by sphery

Status: infoneeded_newnew

Provided all requested information except theme name. (Assuming "Recordings" screen means "Watch Recordings" screen.)

Note: See TracTickets for help on using tickets.