Opened 6 years ago

Closed 5 years ago

#11787 closed Bug Report - General (Invalid)

HLS streams created with warbling or out of sync audio

Reported by: George Nassas <gnassas@…> Owned by: cpinkham
Priority: minor Milestone: unknown
Component: MythTV - HTTP Streaming Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I haven't used HLS streaming for a few months so I can't say when this began but on current master when I create an HLS stream of a recording the audio dirfts over the course of it until it's several seconds behind by the 20 minute mark. Repositioning playback via the progress bar gets things back in sync but usually results in a warble becoming audible.

Most of my recordings have ac3 audio but I have a few old ivtv ones and they have the same problem albeit less pronounced. I imagine any recording will serve for verification.

Change History (2)

comment:1 Changed 5 years ago by gnassas@…

This can be closed. The problem is still there but only with playback using iOS 6 and OSX Lion. iOS 7 and Mavericks play formerly stuttering streams correctly and I don't care about those older versions anymore.

comment:2 Changed 5 years ago by Kenni Lund [kenni a kelu dot dk]

Resolution: Invalid
Status: newclosed

Thank you for reporting back.

Note: See TracTickets for help on using tickets.