Opened 6 years ago

Closed 6 years ago

#11818 closed Patch - Translation (Fixed)

[PATCH i18n] estonian translation

Reported by: mythtv@… Owned by: Nicolas Riendeau
Priority: minor Milestone: 0.27
Component: Translations Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description


Attachments (1)

estonian_translation.diff.tar.gz (433.4 KB) - added by mythtv@… 6 years ago.

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by mythtv@…

comment:1 Changed 6 years ago by Marko Punnar <mythtv@…>

In e058fc1016139075abae62b87bcb7cd4ea95f621/mythtv:

Updated full Estonian MythTV translation
from Marko Punnar

Thank you Marko!

Refs #11818

Signed-off-by: Nicolas Riendeau <nriendeau@…>

comment:2 Changed 6 years ago by Nicolas Riendeau

Milestone: unknown0.27
Owner: changed from Kenni Lund [kenni a kelu dot dk] to Nicolas Riendeau
Status: newassigned

comment:3 Changed 6 years ago by Marko Punnar <mythtv@…>

In b96fdb24125cea421dab57d2623da84d32c1e460/mythtv:

Updated full Estonian MythTV translation
from Marko Punnar

Thank you Marko!

Refs #11818

Signed-off-by: Nicolas Riendeau <nriendeau@…>

comment:4 Changed 6 years ago by Nicolas Riendeau

Resolution: Fixed
Status: assignedclosed

Hi Marko!

Thank you very much for that update!

I thought you might want to know that I have noticed that some translation were missing in the plugins (looks like you have around 4) and that the following strings had been confirmed empty:

ThemeUI ======= %name%% (v.|version%)

This shouldn't have a plural but due to a small problem in the theme strings extraction program this string (and a few others) have unneeded plurals. Even if it is not required could you please fill it in?

VideoModeSettings? ================= Aspect ratio when watching a video. Leave at "%1" to use ratio reported by the monitor. Set to 16:9 or 4:3 to force a specific aspect ratio.

Aspect ratio when watching a video at a specific resolution. Leave at "%1" to use ratio reported by the monitor. Set to 16:9 or 4:3 to force a specific aspect ratio.

These were confirmed empty.

You might also want to run lupdate with -no-obsolete as some files have a high number of obsoletes.

Thank you very much for your work and have a nice day!

Nicolas

Note: See TracTickets for help on using tickets.