Opened 5 years ago

Closed 5 years ago

#11930 closed Bug Report - General (Unverified)

Mythtv 0.26 Result: mythfilldatabase ran, but did not insert any new data into the...

Reported by: mtbdrew@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Have tried adding the --dd-grab-all option in backend settings but did not help. Have reset and power cycles pc several time still no help. Mythfilldatabase is set to run automatically but always get the same message in frontend that no data was added. However if I launch mythtv-setup and exit with option to let mythfilldatabase run then new data is added to schedule. Have searched several time on internet and no one seems to have a fix for this issue though there have been many reported issues of the same problem.

Change History (2)

comment:1 Changed 5 years ago by sphery

Status: newinfoneeded_new

Please add a complete, default-verbosity log file showing a mythfilldatabase run.

comment:2 Changed 5 years ago by sphery

Resolution: Unverified
Status: infoneeded_newclosed

No information provided in 5 months. Likely related to #11195, but unable to confirm without logs.

Note: See TracTickets for help on using tickets.