Opened 5 years ago

Closed 5 years ago

#11972 closed Bug Report - General (Duplicate)

Leadtek PVR 2000 configuration

Reported by: kfoltz4@… Owned by: danielk
Priority: minor Milestone: unknown
Component: MythTV - Mythtv-setup Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: yes

Description

I am running MythTV 2.0.25.2+fixes.20120802.46cab93-Oubuntu1 on Kubuntu 12.04 with a Leadtek PVR 2000 card and trying to configure for an analog cable signal. The card configures as an Leadtek Winfast 2000XP Expert tuner type 43. The V4L driver works with both TVTime and XAWTV but not with MythTV. Is there a configuration tweak I am missing?

Change History (1)

comment:1 Changed 5 years ago by Karl Egly

Resolution: Duplicate
Status: newclosed
Ticket locked: set

closing as duplicate of #11971

Note: See TracTickets for help on using tickets.