Opened 5 years ago

Closed 5 years ago

#12173 closed Bug Report - General (Duplicate)

DVB-T LiveTV playback stops after a few minutes since 0.27.1

Reported by: hadack@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - DVB Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

As the title says, it worked fine on 0.27 The image just freezes, but i can go back to the main menu with esc. Seems to be backend related since it also happens with xbmc Playing recordings works without problems The frontend Slackware64-current tested with OpenGL and VDPAU playback on radeon oss drivers. the backend is running on Slackware64-14.0

Attachments (4)

frontend.version (756 bytes) - added by hadack@… 5 years ago.
mythfrontend --version
backend.versin (773 bytes) - added by hadack@… 5 years ago.
mythbackend --version
frontend.log (28.6 KB) - added by anonymous 5 years ago.
output from mythfrontend
backend.log (2.9 KB) - added by hadack@… 5 years ago.
part of the backend log until it stops

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by hadack@…

Attachment: frontend.version added

mythfrontend --version

Changed 5 years ago by hadack@…

Attachment: backend.versin added

mythbackend --version

Changed 5 years ago by anonymous

Attachment: frontend.log added

output from mythfrontend

Changed 5 years ago by hadack@…

Attachment: backend.log added

part of the backend log until it stops

comment:1 Changed 5 years ago by stuartm

Resolution: Duplicate
Status: newclosed

This was fixed over a week ago. The bug only existed for 48 hours before being fixed and new packages being put out. Please upgrade to the latest -fixes.

Duplicate of #12164

Note: See TracTickets for help on using tickets.