Opened 5 years ago

Closed 5 years ago

#12431 closed Bug Report - General (Fixed)

Mythplugins builds failing on x86 hardware

Reported by: thomas@… Owned by: stuartm
Priority: minor Milestone: 0.28
Component: Qt5 issues Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

We're having i386 builds fail because it can't find a new enough version of qmake despite having qt5-qmake installed. We think the issue is here

https://github.com/MythTV/mythtv/blob/master/mythplugins/configure#L572

Which probably just needs this fix applied to mythplugins as well

https://github.com/MythTV/mythtv/commit/878234f1e4d9b6a9e65a4e699fa6bac447861301

It looks like the build servers didn't catch this because there isn't a 32-bit Ubuntu buildserver and the 32-bit Debian buildserver doesn't use QT5.

Change History (2)

comment:1 Changed 5 years ago by stuartm

Milestone: unknown0.28
Owner: set to stuartm
Status: newaccepted

comment:2 Changed 5 years ago by stuartm

Resolution: Fixed
Status: acceptedclosed

Fixed in [56ce00b0]

Note: See TracTickets for help on using tickets.