Opened 3 years ago

Closed 3 years ago

#12564 closed Bug Report - General (Invalid)

Cannot write a filename in "Importing existing scan" dialog

Reported by: tom.backstrom@… Owned by: JYA
Priority: minor Milestone: unknown
Component: MythTV - Mythtv-setup Version: 0.27-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

This should be an easy one; I'm working on a fresh installation of Ubuntu 14.04LTS. Used "w_scan" to create channels.conf. In mythtv-setup, I then open the channel scanner and would like to import the config file. However, the dialog does not accept text input. Nothing happens when writing text. It seems like the dialog box is of the wrong type - it looks like a list-box, though it should be a text entry box.

Tried it with both the ubuntu-packaged MythTv? but also by compiling from fixed/0.27. I first encountered the problem about a year ago, but didn't then decided to not use MythTV. Now I would need it, but this is a showstopper. I cannot setup my channels without the import.

I tried to fish out the appropriate place in the code myself, but I'm not used enough with the GUI to find the right place.

Change History (1)

comment:1 Changed 3 years ago by Karl Egly

Priority: blockerminor
Resolution: Invalid
Severity: highmedium
Status: newclosed
Version: Unspecified0.27-fixes

"Import existing scan" is to import previous scans from mythtv-setup. "Import channels.conf" was dropped in [af229d07130c73cfdc3717d25a03db1e19438905] because it was broken for ages with no one willing to make it work again.

Lets look into why this is a show stopper for you on the forum or mailing list.

Resetting some values to defaults while here.

Note: See TracTickets for help on using tickets.