Opened 3 years ago

Closed 3 years ago

#12719 closed Bug Report - General (Duplicate)

Mythweb listings page brings this error

Reported by: vidtek99@… Owned by: Rob Smith
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: 0.28.0
Severity: medium Keywords: Mythweb listings
Cc: Ticket locked: no

Description

NoTrans: SQL Error: Expression #1 of SELECT list is not in GROUP BY clause and contains nonaggregated column 'mythconverg.channel.chanid' which is not functionally dependent on columns in GROUP BY clause; this is incompatible with sql_mode=only_full_group_by #1055!!

Attachments (1)

mythweb_bug.txt (10.3 KB) - added by vidtek99@… 3 years ago.
backtrace

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by vidtek99@…

Attachment: mythweb_bug.txt added

backtrace

comment:1 Changed 3 years ago by Karl Egly

Resolution: Duplicate
Status: newclosed

Thank you for the report. I'm closing this as duplicate of #12713 and refer to the backtrace from there.

Note: See TracTickets for help on using tickets.