Opened 3 years ago

Closed 3 years ago

#12821 closed Bug Report - Crash (Duplicate)

After upgrading qt5 from v5.6.0-4 to v5.6.0-5 & newer, Backend segfaults when attempting to generate a preview image

Reported by: JohnLBergqvist@… Owned by: JYA
Priority: critical Milestone: 0.28.1
Component: MythTV - Mythpreviewgen Version: 0.28.0
Severity: medium Keywords:
Cc: Ticket locked: no

Description

After upgrading qt5 from version 5.6.0-4 to anything newer (change here: https://git.archlinux.org/svntogit/packages.git/commit/trunk?h=packages/qt5-base&id=e761c2a1d609efdf42133876777b5e6b311bb4c3) on Arch Linux x64, whenever a preview image is generated for a recording (at least in MythWeb - haven't tested in the frontend), the backend will segfault.

Change History (1)

comment:1 Changed 3 years ago by stuartm

Resolution: Duplicate
Status: newclosed

Duplicate of #12782

Note: See TracTickets for help on using tickets.