Opened 3 years ago

Closed 20 months ago

#12877 closed Bug Report - General (Duplicate)

DVB recording does not show subtitles

Reported by: roger.martensson@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - DVB Version: 0.28.0
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have a DVB(-C) channel that doesn't show any subtitles. When viewing in VLC I can enable and see subtitles.

VLC finds 4 languages (swedish,norwegian, danish and finish). VLC can show the three first languages but nothing in finish. But not sure if there are any subtitles for that language.

When viewing in MythTV I can enable/disable TeleText? and choose languages. When choosing swedish language nothing happens.

The file is available at: https://drive.google.com/open?id=0B3if0gYAKJcKT1FzelFuRTBlQ0E (400MB)

It begins with commercials.

Tell me when you have downloaded so I can disable the link.

Change History (2)

comment:1 Changed 3 years ago by roger.martensson@…

Set component to MythTV - DVB. Version set to 0.28.0 since fixes wasn't available.

mythfrontend@tvpc:~$ mythfrontend --version xprop: unable to open display 'localhost:10.0' Please attach all output as a file in bug reports. MythTV Version : v0.28-52-ge6a60f7 MythTV Branch : fixes/0.28 Network Protocol : 88 Library API : 0.28.20160309-1 QT Version : 5.2.1 Options compiled in:

linux profile use_hidesyms using_alsa using_oss using_pulse using_pulseoutput using_backend using_bindings_perl using_bindings_python using_bindings_php using_crystalhd using_dvb using_firewire using_frontend using_hdhomerun using_vbox using_ceton using_hdpvr using_ivtv using_joystick_menu using_libcec using_libcrypto using_libdns_sd using_libfftw3 using_libxml2 using_lirc using_mheg using_opengl using_opengl_video using_opengl_themepainter using_qtwebkit using_qtscript using_qtdbus using_sdl using_taglib using_v4l2 using_x11 using_xrandr using_xv using_profiletype using_bindings_perl using_bindings_python using_bindings_php using_freetype2 using_mythtranscode using_opengl using_vaapi using_vdpau using_ffmpeg_threads using_mheg using_libass using_libxml2

comment:2 Changed 20 months ago by Jonatan Lindblad

Resolution: Duplicate
Status: newclosed

Duplicate of #13016.

Note: See TracTickets for help on using tickets.