Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#13053 closed Bug Report - Crash (Duplicate)

Mythweb crashes when "listings" selected

Reported by: dknightmobilephone@… Owned by: Stuart Auchterlonie
Priority: minor Milestone: 0.28.2
Component: Plugin - MythWeb Version: 0.28.1
Severity: medium Keywords: mythweb
Cc: Ticket locked: no

Description


Attachments (2)

Mythweb_crash_error.odt (18.3 KB) - added by dknightmobilephone@… 3 years ago.
cut/paste of error produced by firefox while trying to view listings on Mythweb
Screenshot from 2017-06-04 16-10-21.png (277.8 KB) - added by dknightmobilephone@… 3 years ago.
screenshot of Mythweb crash

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by dknightmobilephone@…

Attachment: Mythweb_crash_error.odt added

cut/paste of error produced by firefox while trying to view listings on Mythweb

Changed 3 years ago by dknightmobilephone@…

screenshot of Mythweb crash

comment:1 Changed 3 years ago by paulh

Resolution: Duplicate
Status: newclosed

This has already been fixed so you just need to update to a newer version of MythWeb.

Duplicate of #12811 and many others.

comment:2 Changed 3 years ago by Stuart Auchterlonie

Milestone: unknown0.28.2
Note: See TracTickets for help on using tickets.