Opened 3 months ago

Closed 2 months ago

#13399 closed Bug Report - General (Invalid)

scheduler options

Reported by: jamat13 Owned by:
Priority: minor Milestone: 29.2
Component: MythTV - General Version: Unspecified
Severity: medium Keywords: SCHEDULEING RECORD
Cc: Ticket locked: no

Description

The older scheduler options made this possible, but I can't do it now:

Each week at about 8pm ABC shows 4Corners

It may show on any or all of these channels: ABC - ABCHD - ABC News 24 - ABC Kids - it is often rebroadcast later the same day and at various times and days throughout the week. I want to record ONE showing per week.

The un-implemented stubs could probably solve the issue eg "FIND AND RECORD 1 SHOWING EVERY WEEK"

The problem is ubiquitous so one custom rule is probably not going to help

Change History (2)

comment:1 Changed 3 months ago by gigem

Status: newinfoneeded_new

I don't know what you're trying to report. The functionality to record weekly is still supported and hasn't been changed in years.

comment:2 Changed 2 months ago by gigem

Resolution: Invalid
Status: infoneeded_newclosed
Note: See TracTickets for help on using tickets.