Opened 14 years ago

Closed 14 years ago

Last modified 13 years ago

#1881 closed defect (fixed)

internal dvd player: osd flicker in some dvd menus.

Reported by: skamithi Owned by: skamithi
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

recently upgraded production box from 0.18.1 to the latest svn revision. it has a nvidia fx5200 card. watching fraggle rock DVD using Xv output and noticed major osd flicker in the dvd menu. attached patch addresses most of the issue. there is still some osd flicker. Not sure if its nvidia specific, cause on my dev PC, that has a ATI firegl card, i cannot reproduce the problem.

Attachments (1)

dvdmenu_osdflicker_nvidia.diff (704 bytes) - added by skamithi 14 years ago.

Download all attachments as: .zip

Change History (3)

Changed 14 years ago by skamithi

comment:1 Changed 14 years ago by skamithi

Resolution: fixed
Status: newclosed

(In [10172]) Closes #1881. internal dvd player: fixes dvd menu button flicker problem.

comment:2 Changed 13 years ago by skamithi

(In [13653]) Refs #1881. internal dvd player: replace [12400] with [10172]. [12400] still caused osd flicker in the dvd menu on some dvds. now that still frame detection is accurate, [10172] works better.

Note: See TracTickets for help on using tickets.