Opened 13 years ago

Closed 13 years ago

#2277 closed defect (fixed)

German translation mytharchive

Reported by: afroh@… Owned by: paulh
Priority: minor Milestone: 0.20
Component: mytharchive Version: head
Severity: medium Keywords: mytharchive translation german
Cc: Ticket locked: no

Description

A german translation of mytharchive.By starting the plugin, the german translation provokes the myth frontend to crash here. Settings are working. The crashes seams to be caused by mytharchive, because all other translations do the same here.

Attachments (1)

mytharchive_de.ts (18.6 KB) - added by anonymous 13 years ago.

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by anonymous

Attachment: mytharchive_de.ts added

comment:1 Changed 13 years ago by paulh

Resolution: fixed
Status: newclosed

(In [11008]) Fixes a seg fault when using translations in some of MythArchive?'s screens. Adds the part of the German translation attached to the ticket. Closes #2277.

Note: See TracTickets for help on using tickets.