Opened 14 years ago

Closed 14 years ago

Last modified 12 years ago

#23 closed defect (worksforme)

MythMusic seeking works incorrectly when playing ripped mp3s

Reported by: jkondis <jkondis@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythmusic Version: 0.18.1
Severity: medium Keywords: fastforward rewind
Cc: Ticket locked: no

Description

In MythMusic, when fast forward is pressed, the display indicates a forward jump in time of about 5 seconds, but the audio actually jumps much less than a second. This makes seeking awkward. For example, after attempting to fast forward a bunch through the music, the display will indicate times much longer than the song itself as time progresses. Similar problems occur for rewinding.

Change History (1)

comment:1 Changed 14 years ago by Isaac Richards

Resolution: worksforme
Status: newclosed

Can't reproduce.

Note: See TracTickets for help on using tickets.