Opened 14 years ago

Closed 14 years ago

#2387 closed defect (duplicate)

MythWeb music module detects music not properly

Reported by: wilhelm.eger@… Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: head
Severity: medium Keywords: mythweb music musicmetadata init.php
Cc: Ticket locked: no

Description

in mythweb/modules/music/init.php

line: $has_music = $db->query_col('SELECT COUNT(*) FROM musicmetadata');

must be changed to:

$has_music = $db->query_col('SELECT COUNT(*) FROM music_songs');

or something else as musicmetadata seems to be empty after the database upgrade

Change History (1)

comment:1 Changed 14 years ago by xris

Resolution: duplicate
Status: newclosed

dupe of #2380

Note: See TracTickets for help on using tickets.