Opened 14 years ago

Closed 14 years ago

#261 closed defect (duplicate)

dvb live tv fails, backend connection lost - qt assert triggered

Reported by: colin@… Owned by: Isaac Richards
Priority: major Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hi. This is completely reproducible.

While scheduled recording works, and I can play the results, trying to watch livetv fails as follows (clean CVS install, fresh start both front and back):

Watch TV gives me 'Signal 99% (1) No Lock.' OSD, no video.

Escape from that blanks screen, repeats OSD.

Repeated escape will eventually crash the frontend.

Subsequent restart of frontend fails to connect to backend.

This has occurred consistently for the last week or so, since I updated to the latest HEAD.

Attachments (1)

junk (3.4 KB) - added by colin@… 14 years ago.
frontend and backend around crash

Download all attachments as: .zip

Change History (2)

Changed 14 years ago by colin@…

Attachment: junk added

frontend and backend around crash

comment:1 Changed 14 years ago by Isaac Richards

Resolution: duplicate
Status: newclosed

Dupes all the other dvb issues.

Note: See TracTickets for help on using tickets.