Opened 13 years ago

Closed 13 years ago

#2884 closed defect (duplicate)

mythbackend crashes in ProgramAssociationTable::toString()

Reported by: Simon Kenyon Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords: DVB-S
Cc: Ticket locked: no

Description

running SVN 12440 on both frontend and backend. backend has two PVR-350's, and two DVB-S cards, a Nexus-S and a TT-Budget/S-1500. watching a channel being recording from S-Video on the first PVR-350 i got this backtrace i was not doing anything on the frontend, just watching the channel. i have had large scale instability since up for a few weeks now. i was getting an error telling me that i had an error in glibc. this is the first time i've managed to get a backtrace.

attached are the myth log and the gdb output. compressed because they are reasonably large and i don't know what is important.

Attachments (2)

gdb.txt.gz (5.2 KB) - added by Simon Kenyon 13 years ago.
compressed gdb backtrace
myth.log.gz (25.0 KB) - added by Simon Kenyon 13 years ago.
compressed mythbackend log file

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by Simon Kenyon

Attachment: gdb.txt.gz added

compressed gdb backtrace

Changed 13 years ago by Simon Kenyon

Attachment: myth.log.gz added

compressed mythbackend log file

comment:1 Changed 13 years ago by danielk

Resolution: duplicate
Status: newclosed

Duplicate of #2664.

Note: See TracTickets for help on using tickets.