Opened 13 years ago

Closed 13 years ago

#2941 closed patch (duplicate)

Use id3v2 APIC tag for reading albumart and show in fullscreen banner

Reported by: myth@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20
Severity: medium Keywords:
Cc: Ticket locked: no

Description

The attached patch moves the albumart loading into MetaIO, and makes MetaIOID3v2 look for a APIC field to grab the album art from, and fallback to picking a random image from the directory.

It also adds the album art to the banner shown when visualisers are in fullscreen mode.

Change History (1)

comment:1 Changed 13 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #2942

Note: See TracTickets for help on using tickets.