Opened 12 years ago

Closed 12 years ago

#3002 closed defect (duplicate)

live-tv program changes broken

Reported by: anonymous Owned by: Janne Grunau
Priority: major Milestone: 0.21
Component: mythtv Version: head
Severity: medium Keywords: livetv freeze
Cc: Ticket locked: no

Description

There is a bug with a new SVN trunk 12651.

Everytime you watch live tv, and a show ends, the frontend locks up, and just sits there for 5 minutes and starts working again.

Thanks

Change History (4)

comment:1 Changed 12 years ago by Janne Grunau

Milestone: unknown0.21
Owner: changed from Isaac Richards to Janne Grunau
Priority: criticalmajor
Summary: SVN TRUNKlive-tv program changes broken

Live-TV is working fine for me. I'll look into it tommorrow.

comment:2 Changed 12 years ago by anonymous

What is the status on this ?

comment:3 Changed 12 years ago by sphery <mtdean@…>

dupe of invalid ticket #3047?

comment:4 Changed 12 years ago by stuartm

Resolution: duplicate
Status: newclosed

Closing as a duplicate of #3047

Note: See TracTickets for help on using tickets.