Opened 13 years ago

Closed 13 years ago

#3040 closed defect (worksforme)

Pressing record while watching livetv causes duplicate entries

Reported by: hads Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20
Severity: medium Keywords:
Cc: mythtv@… Ticket locked: no

Description

Just updated to trunk (12713).

There appears to be a bug when you press record while watching live TV.

A recording is created with the show up until that point, then the channel is changed to the current channel and a new recording started.

This creates two in the "Watch Recordings" screen.

Also, the entries aren't marked as currently recording for some reason.

Cheers,

hads

Change History (4)

comment:1 Changed 13 years ago by hads

This issue appears to have disappeared after updating my checkout. Not sure if this issue was peculiar to my system or not but it's possibly fixed itself.

comment:2 Changed 13 years ago by cpinkham

Resolution: worksforme
Status: newclosed

Closing ticket as submitter can no longer reproduce after updating and recompiling.

comment:3 Changed 13 years ago by lists@…

Resolution: worksforme
Status: closedreopened
Version: head0.20

I too am experiencing these symptoms; I don't know if my version is the same as the one mentioned, here's my version stuff (latest ATRPMs):

Library API version: 0.20.20060828-3 Source code version: Unknown Options compiled in:

linux release using_xvmcw using_lmsensors using_v4l using_oss using_alsa using_arts using_jack using_ivtv using_firewire using_dbox2 using_hdhr using_ip_rec using_freebox using_live using_lirc using_joystick_menu using_dvb using_x11 using_xv using_xrandr using_xvmc using_xvmc_vld using_opengl_vsync using_opengl using_frontend using_backend using_bindings_perl

comment:4 Changed 13 years ago by stuartm

Resolution: worksforme
Status: reopenedclosed

I can't reproduce this. Try updating to the latest version of -fixes. If you reopen the ticket we'll need logs using at least "-v record,channel" and the --version you are using.

Note: See TracTickets for help on using tickets.