Opened 13 years ago

Closed 12 years ago

#3643 closed defect (worksforme)

On screen clock causes screen saver to fail.

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

Since trunk added the on screen time display it has broken screen blanking. What happens is the screen will blank and then on the next minute change the screen unblanks and stays that way. As a side effect 2 button pushes are required before the first command will execute. It appears that myth still thinks the screen blanking is active and uses the first push to disable dpms.

Change History (1)

comment:1 Changed 12 years ago by paulh

Resolution: worksforme
Status: newclosed

I can't reproduce this. It works as expected for me. It's hard to see how the clock widget can cause the effect you describe. It could be a video driver bug? If it's still a problem you can always create your own menu theme that don't have the clock on it.

Note: See TracTickets for help on using tickets.