Opened 13 years ago

Closed 13 years ago

#4124 closed defect (duplicate)

MythMusic search handles Esc incorrectly

Reported by: otto at kolsi dot fi Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythmusic Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

If you search something in MythMusic (and get results) but then press Esc twice to get back to the player, the playlist gets updated with the songs that were in search result.

Change History (2)

comment:1 Changed 13 years ago by paulh

This is actually caused by a regression in MythPopupBox? from the changes in [14478] which has changed the return value when Escape is pressed. It affects _all_ popup boxes including those used as popup menus.

comment:2 Changed 13 years ago by danielk

Resolution: duplicate
Status: newclosed

Duplicate of #4132.

Note: See TracTickets for help on using tickets.