Opened 12 years ago

Closed 12 years ago

#4156 closed defect (duplicate)

mythfrontend.real crashed with SIGSEGV in glXMakeCurrentReadSGI()

Reported by: david.morris@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Bug moved upstream from Mythbuntu, auto generated files from aport available on the ticket at https://bugs.launchpad.net/ubuntu/+source/mythtv/+bug/145706

"Binary package hint: mythtv

machine (laptop) was idle overnight. Crash report dialog was open when I returned in the morning. mythbackend is on a separate machine. Laptop is a Thinkpad T61 with Intel 985 graphics.

ProblemType?: Crash Architecture: amd64 Date: Wed Sep 26 20:55:35 2007 Disassembly: 0x2aaaab0b6090: DistroRelease?: Ubuntu 7.10 ExecutablePath?: /usr/bin/mythfrontend.real NonfreeKernelModules?: ath_hal Package: mythtv-frontend 0.20.2-0ubuntu7 PackageArchitecture?: amd64 ProcCmdline?: /usr/bin/mythfrontend.real ProcCwd?: /home/mythtv ProcEnviron?:

PATH=/usr/local/bin:/usr/bin:/bin:/usr/games LANG=en_US.UTF-8 SHELL=/bin/sh

Signal: 11 SourcePackage?: mythtv StacktraceTop?:

?? () glXMakeCurrentReadSGI () from /usr/lib/libGL.so.1 QGLContext::doneCurrent () QGLWidget::reparent () from /usr/lib/libqt-mt.so.3 MythMainWindow::Init ()

Title: mythfrontend.real crashed with SIGSEGV in glXMakeCurrentReadSGI() Uname: Linux box 2.6.22-12-generic #1 SMP Sun Sep 23 20:03:18 GMT 2007 x86_64 GNU/Linux UserGroups?: audio cdrom dialout video"

Change History (2)

comment:1 Changed 12 years ago by George Nassas <gnassas@…>

Hi, I posted some comments in #4206 that may be relevant to this bug. Or not.

comment:2 Changed 12 years ago by danielk

Resolution: duplicate
Status: newclosed

Duplicate of #4206.

Note: See TracTickets for help on using tickets.