Opened 12 years ago

Closed 12 years ago

#4198 closed defect (fixed)

Segfault playing Video R14928

Reported by: brettjones@… Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: mythvideo Version: head
Severity: medium Keywords: segfalt
Cc: Ticket locked: no

Description

Guys,

having trouble playing some video files. This has been happening for quite some time now. Attached is a gdb trace (hopefully i've done it right).

Files play fine in mplayer and xine and use to work but very difficult to work out which revision affected this.

Version details

mythfrontend --version Source code version : 14928 SVN Branch : trunk Library API version : 0.21.20071119-1 Network Protocol Version: 36 Options compiled in:

linux debug using_oss using_alsa using_backend using_dbox2

using_directfb using_dvb using_frontend using_hdhomerun using_iptv using_ivtv using_joystick_menu using_opengl_vsync using_opengl_video using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmcw using_xvmc_vld using_bindings_perl using_opengl using_live

Attachments (1)

gdb.txt (25.8 KB) - added by brettjones@… 12 years ago.
backtrace

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by brettjones@…

Attachment: gdb.txt added

backtrace

comment:1 Changed 12 years ago by anonymous

Issue no longer apparent in latest head svn 15059

comment:2 Changed 12 years ago by danielk

Resolution: fixed
Status: newclosed

Fixed by unknown changeset.

Note: See TracTickets for help on using tickets.