Opened 12 years ago

Closed 12 years ago

#4315 closed patch (fixed)

Fix "jobserver unavailable" warning in Perl bindings build

Reported by: sphery <mtdean@…> Owned by: xris
Priority: minor Milestone: unknown
Component: perl / nuvexport Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

The attached patch fixes the warning:

make[2]: warning: jobserver unavailable: using -j1. Add `+' to parent make rule.

which appears when building the Perl bindings. It's caused by calling make directly rather than using the $(MAKE) variable.

Attachments (1)

mythtv-bindings-jobserver_unavailable.patch (1.1 KB) - added by sphery <mtdean@…> 12 years ago.

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by sphery <mtdean@…>

comment:1 Changed 12 years ago by xris

(In [16100]) re #4315, apply sphery's patch to avoid some qmake warnings.

comment:2 Changed 12 years ago by xris

Resolution: fixed
Status: newclosed

(In [16101]) apply sphery's patch to avoid some qmake warnings. closes #4315

Note: See TracTickets for help on using tickets.