Opened 12 years ago

Closed 12 years ago

#4598 closed defect (fixed)

mythfrontend segmentation fault

Reported by: Simon Kenyon <simon@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

i get a segmentation fault if i go (using the classic menus)

TV

Schedule Recordings

Upcoming Recordings

<left arrow> to exit

happens every time

backtrace attached.

SVN 15783

Attachments (1)

gdb.txt (7.2 KB) - added by Simon Kenyon <simon@…> 12 years ago.
backtrace from SEGV when exiting Upcoming Recordings

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by Simon Kenyon <simon@…>

Attachment: gdb.txt added

backtrace from SEGV when exiting Upcoming Recordings

comment:1 Changed 12 years ago by anonymous

Yes, that's true for me too. It also happens if you press the Exit button (Esc), so its a problem with exitting the Upcoming Recordings screen.

comment:2 Changed 12 years ago by paulh

Resolution: fixed
Status: newclosed

(In [15785]) Fix a segfault introduced in [15753] caused by timer not being initialised when not using an embedded player.

Fixes #4598.

Note: See TracTickets for help on using tickets.