Opened 12 years ago

Closed 11 years ago

#4785 closed defect (invalid)

teletext subtitles: random visualisation

Reported by: vigorsol@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20.2
Severity: medium Keywords: teletext subtitles
Cc: Ticket locked: no

Description

On 0.20.2 teletext subtitles does not show in all cases. This is confirmed using:

mythbackend 0.20.2 on ubuntu (recording)

mythbackend 0.20.2 on ubuntu (both viewing and playing the recorded file)

mythbackend 0.20.2 on OS X (both viewing and playing the recorded file)

For the same transponder the subtitles sometimes are shown but most of time are not .

(the OSD shows page XXX Unavailable, where XXX is the correct page). Normal Teletext is actually working even for the channel not showing the subtitles

The recorded mpeg file is correct and it is possible to extract the subtitles file with ProjectX and the demuxed file will show the subtitles.

The attached files (no-txt-sub and ok-txt-sub) are taken on the same transponder.

Change History (3)

comment:1 Changed 12 years ago by vigorsol@…

The file I'd like to attach are too big the the wiki system (a few MB each). I'll find an hosting site later if instructed required.

comment:2 Changed 11 years ago by Dibblah

Status: newinfoneeded_new

If you could upload and link the samples to the ticket, that would help in diagnosis.

comment:3 Changed 11 years ago by stuartm

Resolution: invalid
Status: infoneeded_newclosed

Requested info not provided.

Note: See TracTickets for help on using tickets.