Opened 12 years ago

Closed 12 years ago

#4855 closed defect (duplicate)

0.21-fixes: Frequent, reproducible backend crash w/ backtrace

Reported by: Jon Whitear <jon@…> Owned by: Isaac Richards
Priority: minor Milestone: 0.21
Component: mythtv Version: 0.21-fixes
Severity: high Keywords:
Cc: Ticket locked: no

Description

I' running 0.21-fixes R16340. Backend is a Pentium4 with vanilla ./configure. I'm using DVB-T in Australia. I'm getting frequent crashes on entering LiveTV. There seem to be discussions about this problem on the -users list - sorry if this is a duplicate ticket, but I couldn't find one that looked quite the same. Backtarce and log attached.

Attachments (2)

gdb.txt (43.7 KB) - added by Jon Whitear <jon@…> 12 years ago.
GDB.txt
mythbackend.log.gdb.txt (54.3 KB) - added by Jon Whitear <jon@…> 12 years ago.
myth backend -v channel,record,siparser

Download all attachments as: .zip

Change History (4)

comment:1 Changed 12 years ago by cg@…

This is probably related to or even a duplicate of #4854

Changed 12 years ago by Jon Whitear <jon@…>

Attachment: gdb.txt added

GDB.txt

Changed 12 years ago by Jon Whitear <jon@…>

Attachment: mythbackend.log.gdb.txt added

myth backend -v channel,record,siparser

comment:2 Changed 12 years ago by stuartm

Resolution: duplicate
Status: newclosed

Probably duplicate of #4820 and #4855

Note: See TracTickets for help on using tickets.