Opened 13 years ago

Closed 13 years ago

#4992 closed defect (worksforme)

mythweb search semi-broken (PHP cannot find program class)

Reported by: panachoi@… Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: head
Severity: low Keywords: search.php
Cc: Ticket locked: no

Description

updated to SVN 16656, and in mythweb, clicking on search brings blank page. The Apache/php error log says:

[18-Mar-2008 16:17:42] PHP Fatal error: Class 'program' not found in /var/www/html/d915/modules/tv/search.php on line 66

Funnily enough, an SVN 16386 version gives a similar message, but works for a simple search:

[18-Mar-2008 16:43:46] PHP Fatal error: Class 'program' not found in /var/www/html/mythbe1/modules/tv/search.php on line 493

But brings a blank page for the advanced search.

Could have sworn this all worked previously, but I'm not using the search function much.

Attachments (1)

d915.conf (8.7 KB) - added by panachoi@… 13 years ago.
/etc/httpd/conf.d/d915.conf

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by panachoi@…

Attachment: d915.conf added

/etc/httpd/conf.d/d915.conf

comment:1 Changed 13 years ago by xris

Resolution: worksforme
Status: newclosed

This is not a bug. Sounds more like you just have a configuration problem or a corrupt checkout.

Note: See TracTickets for help on using tickets.