Opened 12 years ago

Closed 12 years ago

#5001 closed patch (fixed)

stop jumping to mainmenu after screenshot via telnet jumppoint.

Reported by: james.meyer@… Owned by: greg
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Currently the myth interface will jump back to the main menu after accessing the screenshot jumppoint(jump snapshot) from the telnet interface. The attached patch restores the intended behaviour of taking a screenshot without affecting the interface.

Attachments (1)

jump_snapshot.patch (605 bytes) - added by anonymous 12 years ago.

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by anonymous

Attachment: jump_snapshot.patch added

comment:1 Changed 12 years ago by greg

Owner: changed from Isaac Richards to greg
Status: newassigned

comment:2 Changed 12 years ago by greg

Resolution: fixed
Status: assignedclosed

(In [16975]) Closes #5001. Stops myth from jumping to the main menu when taking a screenshot from the telnet interface.

Note: See TracTickets for help on using tickets.